1200 will not shoot

For questions, articles and discussions regarding water blaster maintenance and repairs.
BurntWaffle007
Posts: 10
Joined: Wed May 07, 2014 1:06 pm
Location: Arizona,USA

1200 will not shoot

Postby BurntWaffle007 » Fri May 22, 2015 12:27 am

My CPS 1200 will not shoot at all. I had this problem once or twice in the past but got the water to shoot out after a few pulls of the trigger. However, this time the water will not come out at all. I am not sure of the exact mk it is, but the color combination is silver and purple. I just need to know what to do and what to look for.
So many water blasters to get, so little money I have.

User avatar
marauder
Posts: 3821
Joined: Tue Jul 20, 2004 9:29 pm
Location: Clayton, NC
WWN League Team: Havoc
Contact:

Re: 1200 will not shoot

Postby marauder » Fri May 22, 2015 9:42 am

My guess is that pulling the trigger no longer opens the firing valve. You need to disassemble your weapon ASAP, just dont to break anything important the process. It could be as simple as the firing panel/switch/plate whatever it's called is no longer on the little metal pin/rod that holds it in place. That was the case with Belisaurius' Monster X. Or, it could be a corroded spring or problems with the plunger system inside your firing valve. Take it apart and check each piece.
https://hydrowar.wordpress.com/

SEAL wrote:If you ain't bloody and muddy by the end of the day, you went to a Nerf war.

User avatar
HBWW
Posts: 4076
Joined: Tue Jul 11, 2006 7:12 pm
Location: MI
WWN League Team: Havoc

Re: 1200 will not shoot

Postby HBWW » Fri May 22, 2015 2:07 pm

Yeah, if you have any water pressure stuck in there, get the screwdrivers you need, go outside, open it up, and prepare to get soaked. Fairly standard procedure for us, but you want to avoid any surprises.

Cochise

Re: 1200 will not shoot

Postby Cochise » Tue May 26, 2015 5:09 pm

Hopefully your firing valve isn't broke. I haven't had any experience with 1200s, but I do know that with some of the more modern guns my friends have had rusted out springs, broken panels? I think you'd call them, not really good quality control if you ask me.


Return to “Maintenance & Repairs”

Who is online

Users browsing this forum: No registered users and 1 guest